Back to overview
Downtime

Services Downtime

Sep 04 at 10:13am CEST
Affected services
Bot
Drivers Hub
Website
API
CDN

Resolved
Sep 04 at 07:36pm CEST

The issue was now fixed. We will continue investigating

Updated
Sep 04 at 05:49pm CEST

A temporary fix has been implemented while we continue to investigate. All services are back to normal except the CDN.

Updated
Sep 04 at 02:20pm CEST

We have identified the issue and working on a fix.

Updated
Sep 04 at 12:21pm CEST

Upon further investigation, our developers found the issue started at 07:03 UTC. Our developers are working with the upstream provider for a resolution.

Created
Sep 04 at 10:13am CEST

We are currently investigating issues with DNS resolution for docker services. This may cause downtimes to all of our services.