Back to overview
Downtime

Down/Unstable Services

Dec 08 at 09:30am CET
Affected services
Bot
Drivers Hub
Website
API
CDN

Resolved
Dec 09 at 06:49pm CET

All services back to normal

Updated
Dec 09 at 04:57pm CET

The bot is back online while the automated ranking system is still offline.
We are closely working with the provider to solve these issues as soon as possible.

Updated
Dec 09 at 04:49pm CET

We have managed to get the API back online. Other services seem to be getting back online.
Bot, map and CDN are still affected.

Created
Dec 08 at 09:30am CET

All services are currently unavailable/unstable due to a provider issue.
There is no current ETA